ToolMan
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This manual is written in English only
except for Button Help which is available

in the following languages in the end of this
document:

Button Help — English

Knapp Hjalp — Svenska

Knopf Hilfe — Deutsch

Ayuda Botén — Espaiiol

Aide Bouton — Francais
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Button Hjelp — Norsk
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ToolMan User’s Manual — How to use ToolMan

ToolMan is an electronic manual that includes all the manuals of a Sandvik machine.
It also includes Sandvik rock drilling tools recommendations. The build-in links and
navigation buttons make navigation easy between and inside the manuals. All the
standard functions of Acrobat Reader are also available. In addition, ToolMan has an
Item list management application that you can use for handling of the spare parts.
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1. Startpage

On the startpage (homepage) there are navigation buttons. When you click on a
button an action will take place. The page layout is slightly different with different
machines. The top row buttons open the manuals:

= Operator's Manual

= Maintenance Manual

» Technical Manual

= Spare Parts Manual
In the bottom row there are six buttons for content and actions:

= Safety: Opens the Content page of the General safety

= Start up of a new rig: Opens the Content page of the Startup Information
(Read these two manuals above first!)
Rock Drilling Tools: Opens Sandvik Rock Tools catalogue.
Caterpillar/Mercedes/Deutz: Opens the Engine Manual
Help: Opens this ToolMan Users Manual
Exit: Closes the application

In the left of the home page you can see the name and the serial number of the
machine.



2. Links

OPERATOR'S
OPERATOR’S MANUAL >
MANUAL
1. INTRODUCTION TO MACHINE
2. SAFETY INSTRUCTIONS
3. OPERATION INSTRUCTIONS
4. OPERATOR TROUBLESHOOTING

APPENDIX

TECHMICAL SPECIFICATIONS
TIM 2300 OPERATOR'S MAMNUIAL

i

Links provide the ability to jump to other locations in the same document or to
another

document. Links are made for an immediate access to related information. In the
picture you see a link from the content page to the operators manual.

Links are always marked with blue font color. For more information see the
Acrobat Reader User’s Guide.

2.1. To follow a link:

1. Select the hand tool. 4
2. Position the pointer over the linked area on the page until the pointer changes to a

hand with a pointing finger. ¥
3. Click the link.



3. Browsing with bookmarks

NeGHASE ) M «»
BOOkmarkS are marked partS Of a document :E‘TFI | Thurnbnails \i Annotations \i Signatures \i Bookmal
for quick access link to a different page To =[] OPERATOR'S MANUAL
jump to a topic using its bookmark, click the ﬁ [ | PREFACE
bookmark’s icon or text in the palette. I? ...... ] CONTENT
gr| 011 INTRODUCTION
The bookmark for the part of the document E [ 1.1 Intended use
diSp|ayed on the screen is bold. The .‘ ------ D 1.2 Recommended operating conc
hierarchy of the bookmarks is based on the i =[] 1.3. Components
structure of the book. A higher-level : e[ Front section
bookmark in this relationship is the parent, i% ------ (] 1. Rockdril
and a lower-level bookmark is the child. You g | | - L] 2 Feed
can collapse a parent bookmark in the = ] 3. Rod changer
palette to hide all its children. When a parent = | | | ‘G- (] 4 Boom
bookmark is collapsed, it has a plus sign next i = ] Middle section
to it. If the bookmark you want to click is = i (] 1. Cahin
hidden in a collapsed parent, click the plus o [ 2. Crawler base
sign next to the parent to show it. v I I [ 3. Receivers
For more information see the Acrobat Reader a| L] 4 Drilling hydraulics

= ] Rear section

------ (] 1. Power pack

------ (] 2. Air circuit

------ [ ] 3. Dustcollection
EID 2. BAFETY INSTRUCTIONS

H-| ] 3. OPERATION INSTRUCTIONS
JD 4, TROUBLESHOOTING

User’s Guide.
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4. The Search command

The Search command allows you to perform a search on PDF documents. You can
search for a simple word, phrase or for example a spare part or item number. You
can expand your search query by using wild-card characters and operators. Use an
asterisk (*) to match zero, one or more characters; use a question mark (?) to match
one character. You can use the search options to further refine your search.

For more information see the Acrobat Reader User’s Guide.

4.1. Using the search command
N/
1. Click the Search button on the right sidebar.
2. Type the text you want to search for in the Find Results Containing Text box: The
text that you type in can be a single word, a number, a term, or a phrase. It can be a

word, with or without wild-card characters (*, ?), or any combination of letters,
numbers, and symbols.



Adobe Acrobat Search |

Find Rezultz Containing T ext Search
Clear
Indexes...
— Options
W wiord Stemming [ Thesaurus [T Match Case
[T Sounds Like [ Eroximity
|Searching inthe Acrabat 4.0 Onling Guides index.

3. Select Search. The Search dialog box is hidden, and documents that match your
search query are listed in the Search Results window in order of relevancy.

Seaich Resulls E3
Title Found 13 out of 262 documents.
Cortent of mamienance manual

) Content of cperation manual
 Content of safely section

8 Satety nstructions, technical

i Corfent of technical manus)

o Genersl satety inslructions, safely

o Operator's manual, cperation

o Maintenance manual, meintensnce

& Start up procedurs, safety

@ Fod changer RC 1514, 1echrical

o Boom Z8 1550, technical

o Air end and preumetic cireult, technical
o Crawer base, lechrical

Ir musitelect rockimaiconma pdf

4. Double-click a document that seems likely to contain the relevant information,
probably the first document in the list. The document opens the first match for the
text you typed. _

5. Click the Search Next 3 button or Search Previous button B4to go to other
matches in the document. Or choose another document to view. These standard
buttons are located on the toolbar.

6. To view any other document listed, select Search Results to ®redisplay the list,
and then double-click the document name.



5. Useful Acrobat Reader functions

5.1. To rotate the displayed page:

. . 3 .
Click the Rotate View 900 CW button =" or Rotate View 900 CCW i button on
the
command bar to rotate the displayed page clockwise or counterclockwise,
respectively.
The page is rotated in 90-degree increments.

5.2. To increase magnification .
Do one of the following:
Select the zoom-in tool, and click the page.

5.3. To decrease magnification <.
Select the zoom-out tool, and click the page.

NOTE! To change between zoom-in and zoom-out tools, hold down the left button of
your mouse on the zoom-button.

5.4. To resize a page to fit the window

Do one of the following: _
To resize the page to fit entirely in the window, click the Fit in Window button
or choose View > Fit in Window.

To resize the page to fit the width of the window, click the Fit Width button

or choose View > Fit Width. Part of the page may be out of view.

To resize the page so that its text and graphics fit the width of the window,
choose View > Fit Visible. Part of the page may be out of view

NOTE! ToolMan is made so that the default view is Fit in window

LCazcade Crrl+Shift-+]

. Tile
6. Moving between two documents Clase A Chlsltew
You can move between two different open documents from HidsMeniBar  F7
the window menu. At the bottom of the Window menu you Hide Tool Bar Fo
can see all open documents. Click on the documents name Shaw Clipboard

that you want to open.
You can also tile the document horizontally or vertically so
that you can see more than one page on the screen. :

Show Bookmarks F5
Show Thumbhailz FE

Shaow Articles

1 bOS0205. pdf
v 2 conop.pdf



7. Copying and pasting text and graphics to another
application

You can select text or a graphic in a PDF document, copy it to the Clipboard, and
paste it into a document in another application such as a word processor. Once the
selected text or graphic is on the clipboard, you can switch to another application
and paste it into another document.

NOTE! To change between text select and graphic select tools, hold down the left
button of your mouse on the text select or graphics select tool.

7.1. To select text and copy it to the clipboard:

1. Select “the text select tool”. T:

2. Select the first letter of the sentence or phrase and drag to the last letter.
3. Choose Edit > Copy to copy the selected text to the Clipboard.

4. Switch to the other application and paste it.

7.2. To copy images and graphics to the Clipboard:

1. Select “the image select tool” i %

2. Drag a rectangle around the graphic you want to copy

3. Choose Edit > Copy to copy the graphic to the Clipboard.
4. Switch to the other application and paste it.

7.3. To select all text in a document

1. Select the text select tool. :

2. Select Continuous from the View window

3. Select “Select all” from the Edit menu

4. Select Copy from the Edit menu

5. Switch to the other application and paste it.

For more information see the Acrobat User’s Guide



8. Item list management application

Item list management application is an additional application which allows you to
collect,

print, transfer and save your own item lists. The application includes also pre-saved
item lists for periodical maintenance.

8.1. Starting Item List Management Application
Click the Item List button in the Spare Part manual.
On the first time you start Item List Management Application it asks if you want to
open this application. Answer yes. (This is an Acrobat Reader security option.)

Acrobat Reader |

Acrobat iz about o launch this application:
EAELECTR ~7waorder.exe. Allow thiz action [wes] ar all
actions to all applications [all]?

................. x ES ................. ﬂ a | '{'.' " |

Next Item List Management Application asks for the assembly number. Write or copy
the assembly number into the textbox. (You can copy the assembly number from the
document by selecting the assembly number, right-click on the selection and select
copy. Then right click in the textbox and select paste).

Item List Management Application

Give azzembly number ok

Cancel

8.2. The main window of the Item List Management Application

Adding parts to selection
Add items to your selection by clicking the parts “Select Qty” cell and writing the
number of items you wish to add into your selection and press enter.

Showing another assembly

Change the assembly by clicking the Show assembly-button or clicking on an
assembly

number in the table and write the assembly number in the opening window.



Showing by part number

The function shows the assemblies where the part number exists. Click on a part
number in the table and all assemblies where the part number exists will be listed, or
click the Show part button and write the part number in the input box. Return to the
assembly of which you came from, by clicking. /€<

Showing current selection
The function shows the current selection. Click the Show selection button to show
the current selection. Return to the assembly of which you came from, by clicki _<<_

. [tem lizt management application I =]
File Presaved Selection:  Saved Selection:  Tools
Show selection I Show azzernbly I <4 I Show part I
Ref | PartMo Dezcription StdDestignation Agzembly by
1 25839668 SUCTION TUBE  AIR FILTER ASSY 25839536 1
2 8eh 373329 AIRFILTER AlR FILTER A55Y 208395236 1
3 285 46355 FILTER AlR FILTER A55Y 208395236 1
4 8RB 467 03 | SAFETY AlR FILTER AS5Y 2a839536 1
b 8RB 38003 AR FILTER AlR FILTER AS5Y 2h833536 1
B G885 46823 FILTER AlR FILTER AS5Y 2h833536 1
7 8RB 4EE TS | SAFETY AlR FILTER A55Y 2R839536 1
g BAT 28823 SUPPORT AlR FILTER A55Y 2R839536 2
9 B85 46545 BAMD AlR FILTER A55Y 2h839536 2
10 887 268493 SUCTIOW HOSE  AIR FILTER ASSY 2R839536 1
8.3. Menus
File-menu

New Selection
Resets the application and starts a new selection. Use this when you want to
start a new selection.

Save Selection
Saves the current selection. The saved selections appear in the Saved
selections
menu.

Export Item List to txt
Saves the current Item List in txt-format. Txt-format is supported by many
word
processing- and database applications.

Export Options
Options for export. You can export Item List with headers and part no with no
spaces or vice versa.

Print Preview
Opens a new window where you can print and view selections.

Print Selection
Gives a dialog where you can insert extra information to your print out and
prints out the selection.



Delete Selections
Opens a window where you can choose the Saved selection you want to or
delete.

. [tem lizt management application I =]
File Prezaved Selections  Saved Selections  Tools

Celete Partz 16.7.200
Partz 15.7. 2001

:Parts for Engine maintenance

Cloze

Choose the selection which you want to delete and press the delete button.

Exit
Closes the application

Presaved Selections
Shows the selection of the periodic maintenance kits. Choose a kit and add it to the
current selection

Saved Selections
Shows your own saved selections. Choose a kit and add it to the current selection.

Tools
Opens a window where you can delete old Item List databases

9. Button Help: the navigation buttons explained

When you click any manual button on the home page the manual opens with two
sidebars including additional navigation buttons. The Toolman Button Help is
available in several languages in the following pages.



English

ToolMan Button Help / English

Operation Maintenance Technical Spare parts
manual manual manual manual

Safety Start-up Sandvik Rock Help / ToolMan
instructions procedures Tools Catalogue user manual

Mercedes-Benz
Engine manual Engine manual Engine manuals Exit
Caterpillar Mercedes-Benz

@

Previous

The selected
button is blue

Search



ToolMan Knapp hjalp / Svenska

Drifts-
anvisningar

Motor manual
Caterpillar

Underhalls-
manual

Teknisk
manual

Ny maskin:
startanvisningar

Mercedes-Benz

Motor manual
Mercedes-Benz

Soék

Skriv Ut

Sandvik Rock
Tools Catalogue

Motor manual

<

Foregaende

Swedish

Reservdelar
manual

Hjalp / ToolMan
user manual

©

Avsluta

Utvald knapp
ar bla



German

ToolMan Knopf Hilfe / Deutsch

Betrieb Technisch

Inbetriebnahme Sandvik Rock Hilfe / ToolMan
Tools Catalogue user manual
Mercedes-Benz @
Motor Handbuch Motor Handbuch Motor Handblicher Beenden

Caterpillar Mercedes-Benz

<

Vorherige Nachste

©

Suche Drucker Heim Farbe fur Gewahlt
ist blau

ltem list




Spanish

ToolMan Ayuda Boton / Espaiiol

Manual Manual Manual De repuesto
Operacion Mantenimiento Téchnico partes

Puesta en marcha Sandvik Rock Ayuda / ToolMan
de un nuevo equipo Tools Catalogue user manual

©

Mercedes-Benz
Manual de motor Manual de motor Manual de motor Salir
Caterpillar Mercedes-Benz

@

ltem list

Siguiente

©

Busqueda Imprimir Casero Color para selecto



ToolMan Aide Bouton / Francais

Manuel Manuel Manuel
fonctionnement entretien technique

SURETE Demarrage d'un Sandvik Rock
appareil de forage neuf  Tools Catalogue

Mercedes-Benz
Manuel moteur Manuel moteur Manuel moteur
Caterpillar Mercedes-Benz

ltem list

Recherce Imprimer Accueil

French

Piece de
rechange

Aide / ToolMan
user manual

©

Quitter

@

Suivante

©

Couleur de
sélectionné



Italian

ToolMan Aiuto Bottone / Italiano

Manuale Manuale
funzionamento manutenzione

Avvio di un nuovo Sandvik Rock Aiuto / ToolMan
macchinario Tools Catalogue user manual

©

Mercedes-Benz
Manuale motore Manuale motore Manuale motore Esci
Caterpillar Mercedes-Benz

@

ltem list

Seguente

©

Ospizio Colore per scelto

Ricerca




Norwegian

ToolMan Button Hjelp / Norsk

Drifts- Vedlikeholds- Teknisk
instruksjoner instruksjoner manual

Ny maskin: Sandvik Rock Hjelp / ToolMan
startinstruksjoner Tools Catalogue user manual
Mercedes-Benz @
Motor manual Motor manual Motor manual Avslutt

Caterpillar Mercedes-Benz

@

Forrige

Sok Skriv Ut

Utvalgt
farge
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